Blinker und Hupe funktionieren nicht ohne Batterie

Über Kymcos legendären 50er Supersportler mit luftgekühltem Motor wird hier diskutiert . Komm rein !
Antworten
air47
Crashtest-Dummy
Beiträge: 2
Registriert: 18.08.2019, 14:04
Hat sich bedankt: 2 Mal
Kontaktdaten:

Blinker und Hupe funktionieren nicht ohne Batterie

Beitrag von air47 » 18.08.2019, 15:44

Hallo,

ich habe einen alten Super 9 AC nach 9 Jahren Standzeit zum Laufen gebracht. Erst ging gar nichts, ich wollte schon den Vergaser reinigen, aber dann ist mir aufgefallen, dass aus dem Auspuff kein Abgas kam. Wespen hatten die Auspufföffnung zugeklebt. Nachdem ich die Öffnung befreit hatte, sprang der Roller extrem gut an. :D

Jetzt gibt es aber folgendes Problem: Die Starterbatterie ist natürlich hinüber. Ich habe bereits eine neue Batterie bestellt.

Wenn ich nun den Roller starte, geht zwar das Licht an, aber weder die Blinker, noch die Hupe funktionieren. Wobei die Hupe bei etwas erhöhter Drehzahl einen kleinen Laut von sich gibt.

Wenn ich dann das Licht ausschalte, kommt aus der Frontverkleidung ein zischendes Geräusch, dass mit steigender Drehzahl lauter wird. Bei eingesachaltetem Licht ist das Zischgeräusch kaum noch zu hören.

Ich habe dann eine Autobatterie an den Roller angeschlossen. Der Elektrostarter bingt den Roller problemlos zum Laufen. Das Zischgeräusch ist weg und die Blinker funktionieren.

Was meint Ihr dazu? Eigentlich kann es doch kein Kurzschluss sein, wenn bei angeschlossener Batterie das Zischgeräusch verschwindet, oder?

Nachher werde ich die Spannung vom Generator messen.

Habt Ihr Tipps für mich? Liegt ein Defekt vor, oder ist es normal, dass ohne Batterie die Blinker nicht funktionieren?

Sonnige Grüße

Air47

Benutzeravatar
r103
Testfahrer de luxe
Beiträge: 366
Registriert: 03.12.2016, 07:54
Wohnort: Augsburg
Hat sich bedankt: 61 Mal
Danksagung erhalten: 57 Mal
Kontaktdaten:

Re: Blinker und Hupe funktionieren nicht ohne Batterie

Beitrag von r103 » 18.08.2019, 17:48

Das ist normal. Die und die Hupe gehen gewöhnlich über Batterie und die wird beim Fahren nachgeladen. Ohne Batterie solltest du ihn nicht laufen lassen. Das kann z.B. Regler oder Lima überlasten.
Das Zischen ist vermtl. auch ein elektronisches Bauteil das damit nicht klar kommt.
Honda SH 300i, KTM 1050 Adventure

Benutzeravatar
mopedfreak
Kymco-King
Beiträge: 6109
Registriert: 29.02.2008, 18:27
Wohnort: Rabenau bei Dresden
Hat sich bedankt: 113 Mal
Danksagung erhalten: 182 Mal
Kontaktdaten:

Re: Blinker und Hupe funktionieren nicht ohne Batterie

Beitrag von mopedfreak » 18.08.2019, 17:51

Hi,

das Licht funktioniert über Wechselstrom, direkt von der Lichtmaschine. Daher funktioniert es auch , selbst wenn keine Batterie angeschlossen ist. Blinker, Hupe und Bremslicht funktionieren mit Gleichstrom. Ohne Batterie gibt es auch keinen Puffer, der gleichgerichtete Wechselstrom kann nicht hinreichend geglättet werden, der Regler hat keine Referenz für die vorherrschende Spannung und kann auch nicht so schnell reagieren, wie sich der Strombedarf ändert. Neben harmloser Unterspannung kann es auch leicht zu Bauteilgefährdenter Überspannung kommen.

das Zischen von der Front kommt wohl vom Lichtwiderstand. Wenn Du das Abblendlicht abschaltest, dann schaltest Du den Stromfluss nur von der Lampe auf einen Widerstand unter der Frontverkleidung um. Der von der LiMa produzierte Strom wird in Wärme umgewandelt. Es kann sein das sich rund um den Widerstand Wasser oder andere Flüssigkeiten befinden, die dann verdampfen / verbrennen und dabei ein Zischgeräusch erzeugen. Mit steigender Drehzahl wir mehr Spannung und auch mehr Strom erzeugt, die dann in einer höheren Erwärmung des Widerstandes münden.

Wenn Dir dein Regler lieb ist, lasse den Betrieb ohne Batterie sein.

Viele Grüße, Alex
Bild-GT200i
Bild-NC750X
Bild-Sat400

air47
Crashtest-Dummy
Beiträge: 2
Registriert: 18.08.2019, 14:04
Hat sich bedankt: 2 Mal
Kontaktdaten:

Re: Blinker und Hupe funktionieren nicht ohne Batterie

Beitrag von air47 » 24.08.2019, 01:59

Hello again,

wow, vielen Dank für die Erklärung. Da hab ich wieder etwas dazu gelernt.
Mittlerweile hab ich eine neue Batterie eingebaut, das Zischen ist weg und alles funktioniert wieder.
Das Rollern mit dem Kymco macht richtig Spaß.

Viele Grüße und Euch ein schönes Wochenende

Antworten

Zurück zu „Super 9 AC“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast