Kymco Super 8 startet nicht mehr.

Hier steht alles zu Kymcos erstem 50er Sportroller mit Viertaktmotor . Komm rein !
Benutzeravatar
Eike5
Crashtest-Dummy
Beiträge: 6
Registriert: 09.07.2011, 08:47

Kymco Super 8 startet nicht mehr.

Beitragvon Eike5 » 19.06.2012, 20:13

Hallo zusammen!

Mein Super 8 springt seit einer Woche nicht mehr an. Bei einer Fahrt in die Stadt ist er das erste mal an der Ampel ausgegangen, nach 5 Minuten kicken lief er dann wieder. Auf dem Rückweg sprang er wieder perfekt an. Zwei Tage später dann sprang er wieder gar nicht an, selbst nach 15 Minuten kicken nicht:(
Ich bin jetzt völlig verzweifelt, weil ich nicht mehr weiß was ich noch machen könnte.
Die Zündkerze ist in Ordnung, der Vergaser ist sauber, Batterie ist auch voll.

Als nächstes wollte ich nun gucken, ob Spannung an die Zündspule gelangt, d.h ich habe mit einem Spannungsmesser die Spannung beim kicken gemessen. Diese war aber nur ca.70 mV, was ja eigentlich viel zu wenig ist?! Wichtig ist noch, dass ich keinen Zündfunken habe, weswegen ich ja versucht habe die Spannung vor der Zündspule zu messen.

Also es wäre super, wenn ihr mir helfen könntet das Problem bei meinem Super 8 zu finden :)

Vielen Dank!!!!

Benutzeravatar
Frank67
Profi
Beiträge: 4674
Registriert: 14.06.2010, 13:38
Wohnort: Parchim

Beitragvon Frank67 » 19.06.2012, 20:30

Hast du beim Messen daran gedacht, dass da Spannungsimpule an der Zündspule ankommen?
Die meisten Multimeter sind zu träge, um realistische DC-Werte anzuzeigen. Messe mal auf AC-Einstellung.


Wenn du keinen Funken hast:

Ist bei "Zündung ein" das Motorkill-Kabel von Masse getrennt?
Gibt es einen Notausschalter am Lenker?
Schaltet der Schalter auch sauber durch ?(Widerstandsmessung machen)

Zündkabel heile und sauber (keine Oxidationen)?

Sind die Kontaktstifte in Kerzenstecker und Zündspule sauber/heile?

Schon mal einen anderen Kerzenstecker getestet?

Alle Kontakte des Zündstromkreises überprüfen (Sauberkeit und festen Sitz)

Liegen an der CDI auf schwarz/blau 12v an, wenn "Zündung ein"?

Widerstandsmessung des PickUps gegen Masse machen (PickUp-Kabel abziehen und PickUpsitiges Kabel gegen Masse messen: ca 130-170Ohm)
oder:
PickUp-Impulsspannung beim Anlassen/Kicken gegen Masse messen: 1-3V

Sicherungen überprüft?


Das wäre das, was mir jetzt einfällt...
Gruß Frank


Was ist Elektrizität?

Morgens mit Hochspannung aufstehen,
mit Widerstand zur Arbeit gehen,
den ganzen Tag gegen den Strom schwimmen,
geladen nach Hause kommen,
an die Dose fassen
und eine gewischt bekommen!

DAS ist Elektrizität!

Benutzeravatar
Eike5
Crashtest-Dummy
Beiträge: 6
Registriert: 09.07.2011, 08:47

Beitragvon Eike5 » 19.06.2012, 21:01

Super, vielen Dank schonmal für die schnelle Antwort, werde morgen sofort nachgucken :) Eine Frage hätte ich noch: Wie erkenne ich das Motorkillkabel und wo genau liegt es ?

Benutzeravatar
Frank67
Profi
Beiträge: 4674
Registriert: 14.06.2010, 13:38
Wohnort: Parchim

Beitragvon Frank67 » 20.06.2012, 11:02

Moin,

du müßtest eine CDI mit 8 Kabeln haben...

Suche an der CDI nach blau/gelb...
Gruß Frank


Was ist Elektrizität?

Morgens mit Hochspannung aufstehen,
mit Widerstand zur Arbeit gehen,
den ganzen Tag gegen den Strom schwimmen,
geladen nach Hause kommen,
an die Dose fassen
und eine gewischt bekommen!

DAS ist Elektrizität!

hartwigal
Crashtest-Dummy
Beiträge: 8
Registriert: 11.11.2012, 19:23

CDI Kabelbelegung

Beitragvon hartwigal » 13.11.2012, 11:42

Hallo an alle Gemeinde. Ich bin neu hier im Forum habe aber ein ähnliches Problem mit einem Super 8. Ich habe den Roller von einem Junior für wenig Geld gekauft. Nach einer Überprüfung habe ich festgestellt, das an dem CDI rumgefummelt wurde. Der hat wahrscheinlich ein Magnetschalter oder ähnliches montiert und dann aus irgendeinem Grund alles herausgerissen. Ich habe den Schaltplan besorgt, auf dem sind alle 8-Pins des CDIs belegt, bei meinem sind es nur 5. Eine Leitung (Grün-Masse) fehlt komplett. Violett, oder Lila 2 Kabel sind verlängert und liegen im Helmfach. Wenn mir jemand ein Bild von der CDI Belegung schicken könnte wo ich alle Kabel nachvollziehen kann.

Benutzeravatar
dieter
Testfahrer de luxe
Beiträge: 286
Registriert: 11.03.2008, 21:43
Wohnort: Neuss / Rheinland

Beitragvon dieter » 13.11.2012, 19:17

hallo hartwigal,
guckst Du mal hier zur CDI Pin Belegung ... hab ich eben eher zufällig gesehen ...
http://dje-net.de/s8cdi.jpg

meine das müsste stimmen
Gruss Dieter
2 x Kymco Super 8 50ccm 4 T in rot/schwarz Bj.09/2007 + Bj. 02/2008

hartwigal
Crashtest-Dummy
Beiträge: 8
Registriert: 11.11.2012, 19:23

Beitragvon hartwigal » 13.11.2012, 22:52

Hallo, dieses Bild habe ich auch gesehen, leider habe ich Probleme mit Finnisch(oder Dänisch?). Außerdem kann ich auf dem Bild nicht nachvollziehen von wo Grün-Masse Kabel kommt... Eigentlich soll auch dann gehen wenn ich es direkt von der Batterie beziehe...

Benutzeravatar
Manettino
Testfahrer de luxe
Beiträge: 236
Registriert: 25.03.2010, 05:14
Wohnort: Saarlouis

Beitragvon Manettino » 14.11.2012, 10:36

Ich probier,s mal so:
*rot-schwarz -> geht an den Lightcontroller
*schwarz-gelb -> geht an die Zündspule
*blau-gelb -> Pick-up Kabel
*schwarz-grün -> geht zum KSV
*schwarz-blau -> Zündschloß
*grün -> Masse
*lila -> DZB der CDI
Das Geld,das Du beim Kauf gespart hast, würd in das WHB vom Meister investieren.

Manettino
Bei Wind und Wetter... KYMCO

hartwigal
Crashtest-Dummy
Beiträge: 8
Registriert: 11.11.2012, 19:23

Beitragvon hartwigal » 14.11.2012, 16:41

Danke an alle die "mitgefiebert" haben. Habe alle Pins geprüft, der "Grün-Masse" wurde mit Gewalt aus dem Kabelbaum herausgerissen. Habe eine neue Leitung, erst provisorisch direkt von der Batterie verlegt, alles angeschlossen und ja bitteschön haben wir schon Funken und beim ersten Kicken geht das kleine Motorchen los..... Der Vorbesitzer hat leider auch Vario und Antriebsriemen durch welche kaputt sind ersetzt.... Neue bestellen und dann kann schon losgehen, mein Sohn ist schon scharf darauf.

Benutzeravatar
dieter
Testfahrer de luxe
Beiträge: 286
Registriert: 11.03.2008, 21:43
Wohnort: Neuss / Rheinland

Beitragvon dieter » 15.11.2012, 09:30

:?: :?: Geht nicht :?: :?:
:!: :!: Gibt's nicht :!: :!:

Mit Geduld und Spucke ........... :wink:

Gute Fahrt !
Dieter K
2 x Kymco Super 8 50ccm 4 T in rot/schwarz Bj.09/2007 + Bj. 02/2008


Zurück zu „Super 8 50 Viertakt“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste